Forum Rules Notice

Due to inappropriate SPAM postings, our forums are now being monitored for inappropriate content. This will cause your post to not appear publicly until it has been approved by a forum moderator. We apologize for the delay this may cause in your response, but have found it the best way to control inappropriate posts.

  Reply to this topicStart new topic

> Response Pads 22 - 32 Not Working As Planned, no arrow
Posted: Oct 8 2007, 09:18 AM

Hello. We got the system on Friday. Pads 22 through 32 will not go to TMA mode. The difference I see on the pad is that the pad number is not on the LCD screen. It is set to 0001 on all the non-working pads. Also, I do not see the flashing arrow on the LCDs. I'm assuming they are simply not initialized to work with my receiver. Pads 1 through 21 are just fine. These are 2nd generation pads and the Help talks about changing channels and addresses for the pads, but they are oriented to the 1st generation pads. What do I need to do to get pads 22 - 32 working?
PMEmail Poster
Posted: Oct 11 2007, 03:30 PM

I just received the following from eInstruction
1. Simultaneously press the forward backward keys
2. Quickly press the +- key
3. enter the channel you want to use. Make sure you use two digits for what ever channel you choose.
4. Push the send button three times.
I just tried this with my remote and it worked.

Attached Image
Attached Image
PMEmail Poster
Posted: Oct 25 2007, 06:50 PM

Is this the only thing? My students used them today for the first time. We do have the 2nd gen. I tried that, but it didn't work.

My 24 went to channel 4. So now we have two 4s. I have another pad that keeps saying sending, but it never does anything else. Any suggestions?

This post has been edited by abears on Oct 25 2007, 06:51 PM
PMEmail Poster
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topic Start new topic


Copyright 1998-2008 eInstruction Corp. All rights reserved.