Forum Rules Notice

Due to inappropriate SPAM postings, our forums are now being monitored for inappropriate content. This will cause your post to not appear publicly until it has been approved by a forum moderator. We apologize for the delay this may cause in your response, but have found it the best way to control inappropriate posts.

  Reply to this topicStart new topic

> Quiz Show Will Not Detect Rf Pads
Posted: Feb 10 2010, 07:57 PM

RF pads gen2.
Quiz Show version 2.0
RF pads work fine with the CPS software.
CPS pads turned on.
MindPoint Quiz Show running.

I select team play. Quiz show "Searches for CPS Receivers". Then the CPS Response Pad Preferences window appears with Connection: None detected pull down box. I click the button "Refresh List" but still no Connection detected.

Please advise.
PMEmail Poster
support NP
Posted: Feb 11 2010, 10:23 AM

You are probably running a later version of CPS than 5.62. You will need to completely exit the eInstruction Device Manager from the system tray before opening MindPoint.
PMEmail Poster
Posted: Feb 11 2010, 06:12 PM

It worked! Thanks a lot.
PMEmail Poster
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Reply to this topic Start new topic


Copyright 1998-2008 eInstruction Corp. All rights reserved.